#114 バージョンアップデート時のエラーについて。

 [Public]
icon written by eiji at Dec 19, 2018 12:31 PM
  Edit(Sign in)
  Stock
  Answer survey   Answer survey

  TOC

Ver.1.60 -> 1.13 .1 にアップデートをしようとしたところ、catalina.out に以下のエラーが出力されて起動しなくなりました。
対処方法としては、もうちょっと小刻みにバージョンを上げていくことだと思うのですが、どのバージョンを経由すればバージョンアップできますでしょうか。

その他の対処があれば、それを実施したいと思いますが。

教えていただけないでしょうか、よろしくお願いいたします。


Intercepter(213) error. [object]class org.support.project.knowledge.dao.ServiceConfigsDao_$$_jvst7e_3[proceed]_d16executeQuerySingle[param0]SELECT FROM SERVICE_CONFIGS WHERE SERVICE_NAME = ? AND DELETE_FLAG = 0[param1]class org.support.project.knowledge.entity.ServiceConfigsEntity[param2][Ljava.lang.Object;@1ef9a16a [throwable.getMessage()] テーブル "SERVICE_CONFIGS" が見つかりません
Table "SERVICE_CONFIGS" not found; SQL statement:
SELECT
FROM SERVICE_CONFIGS WHERE SERVICE_NAME = ? AND DELETE_FLAG = 0 [42102-196] [cause] テーブル "SERVICE_CONFIGS" が見つかりません
Table "SERVICE_CONFIGS" not found; SQL statement:
SELECT FROM SERVICE_CONFIGS WHERE SERVICE_NAME = ? AND DELETE_FLAG = 0 [42102-196]
----- SQL Infomation -----
[sql]SELECT
FROM SERVICE_CONFIGS WHERE SERVICE_NAME = ? AND DELETE_FLAG = 0
[params] [params][0]knowledge
[execute]SELECT * FROM SERVICE_CONFIGS WHERE SERVICE_NAME = knowledge AND DELETE_FLAG = 0

 Attach Files     - [0]


 Comment
[Registration] Dec 19, 2018 4:01 PM [eiji]
icon

すいません。自己解決しました。
1.60 -> 1.10.2 にはバージョンアップすることができました。
これで解決できそうです。


 Like! × 1  
Collapsed



 Add Comment